Aller au contenu

Toute l’activité

Ce flux se met à jour automatiquement     

  1. La dernière semaine
  2. Hello, J'ai repris ce tutoriel pour la version 2.3.7. Dans les grandes lignes c'est ok merci beaucoup !! Mais j'avais quand même 2 extensions manquantes : - The requested PHP extension ext-tidy * is missing from your system - php-amqplib/php-amqplib v2.8.1 requires ext-sockets J'ai juste eu à éditer le php.ini (celui que j'ai utilisé pour l'installation) pour y ajouter : extension = tidy.so; extension = sockets.so; J'ai également opté pour sqlite : Dans le fichier ./app/config/parameters.yml j'ai eu à éditer : database_driver: pdo_sqlite database_path: %kernel.root_dir%/[...]/data/db/wallabag.sqlite Dans le parameter.yml il y a également l'url de wallabag à paramétrer (utilisée pour récupérer les images/CSS) + le paramétrage de l'email. Enfin pour pouvoir accéder à wallabag, il faut changer le "DocumentRoot" dans iWal de manière à ce qu'il pointe sur le répertoire "web" (et non "htdocs" par défaut). J'ai par contre fais une faute de frappe dans la configuration. J'ai obtenu une erreur qui est tombée dans le cache de wallabag. Réglé en supprimant le répertoire /datas/volX/w4aXXXXXX/var/www/[...]/htdocs/var/cache Peux être que l'installation par la ligne de commande règle également le problème....mais je laisse ça au cas où :) Ci-dessous les liens "significatifs" dans la documentation d'installation : https://doc.wallabag.org/fr/admin/installation/installation.html https://doc.wallabag.org/fr/admin/installation/virtualhosts.html https://doc.wallabag.org/fr/admin/parameters.html
  3. Aurélien PONCINI

    Echec de la connexion sécurisée

    C'est à dire aucune information SSL ? Aucune information valide ou aucune information ? Pour le moment je ne vois pas quoi expliquer, vous êtes le seul à avoir cette erreur (à la remonter en tout cas) et nous n'avons aucun souci sur la partie SSL à notre connaissance. Les certificats comme je le disais sont correctement déployés sur les deux LB. Je vais naviguer sur votre site en espérant avoir l'erreur.
  4. plow

    Echec de la connexion sécurisée

    Bonjour Je n'aurai pas attendu longtemps ☹️ Même erreur à 14h 22 et qui a duré 2 minutes. Aucune information SSL certificat vide. Même chose sur Firefox, Chrome, Edge et Opera . J'espère que vous allez pouvoir m'expliquer ce qui se passe et résoudre le problème Par ailleurs Doyoucheck m'indique que mon site a été down deux fois aujourd'hui, 4 minutes à 7h09 et 1 minute 11h23 (mais pas à 14h 22 !)
  5. Avant
  6. Alain Chautar

    Accès au site par une adresse ip, en l'absence de dns

    Merci, J'ai pris un domaine gratuit et ça marche. Problème résolu.
  7. Et/ou : https://www.wistee.fr/configuration-nom-domaine/modifier-fichier-hosts.html
  8. plow

    Echec de la connexion sécurisée

    Ok, j'attends donc le prochain incident, en espérant quand-même qu'il n'aura pas lieu ...
  9. Bonjour, la couleur est gérée par le téléphone. Donc si vous mettez une couleur sur Zimbra cela sera OK sur ZImbra mais le téléphone verra les deux comme un seul. SI vous descendez les deux sur le téléphone, vous aurez la couleur sur le tel pour chaque calendrier mais plus de partage sur ZImbra. Le mieux est de partager le calendrier et d'indiquer à ZImbra que le calendrier partagé ne doit pas être synchronisé avec le téléphone mais pour cela il faut ZNE : https://yulpa.io/messagerie-zimbra-ne-prive-infogere.html
  10. Aurélien PONCINI

    Echec de la connexion sécurisée

    Je ne vois rien d'anormal. Lorsque vous avez l'erreur, récupérez les informations SSL reçues par le navigateur pour voir ce qui est présenté comme certificat
  11. plow

    Echec de la connexion sécurisée

    Bonjour, Non, pas de proxy et le problème se pose pour les deux domaines fncta-midipy.fr et teplitz-theatre.net. Je ne sais pas si c'est toujours pour les deux en même temps. Hier c'était le cas.
  12. Aurélien PONCINI

    Echec de la connexion sécurisée

    Bonjour, quel est le domaine ? Passez vous par un proxy ?
  13. Aurélien PONCINI

    Accès au site par une adresse ip, en l'absence de dns

    Bonjour, vous pouvez utiliser un autre domaine. Si vous n'avez pas d'autre domaine vous pouvez commander un des sous-domaines que nous mettons gratuitement à disposition.
  14. Aurélien PONCINI

    Quelqu'un a enregistré le .com de mon .fr...

    Bonjour, comme je le disais, si la marque est déposée alors en effet cela donne un certains levier d'action (comme je le précisais, en fonction du domaine / classe de dépôt et de la territorialité). Le mieux pour les extensions communes est de toute les déposer si elles sont disponible, cela revient moins cher et prend moins de temps que de devoir gérer après coup.
  15. Bonjour, Je n'ai pas encore associé de nom de domaine avec mon hébergement. Comment puis-je d'ici là accéder à mon site pour valider mes différentes pages? Ça me paraît un peu basic comme question, mais je n'ai rien trouvé comme réponse. Merci d'avance.
  16. Bonjour Je me heurte à ce message : Échec de la connexion sécurisée La connexion avec le serveur a été réinitialisée pendant le chargement de la page. La page que vous essayez de consulter ne peut pas être affichée car l’authenticité des données reçues ne peut être vérifiée. Veuillez contacter les propriétaires du site web pour les informer de ce problème. Cela ne dure pas longtemps (jusqu'à une ou deux minutes quand-même) mais arrive un peu trop souvent (deux fois de suite aujourd'hui en plein travail). Avez-vous une explication ?
  17. jnrmy

    Quelqu'un a enregistré le .com de mon .fr...

    Salut, J'ai eu l'occasion d'en discuter sur Twitter ce samedi avec Benjamin Sonntag que vous connaissez sans doute. En gros sa solution c'est de déposer la marque — chose que j'aurais dû faire depuis longtemps — et de surveiller. Si la personne l'utilise j'aurais un levier pour me défendre. Un accord amiable avec la personne en question je pense que ce ne sera malheureusement pas possible.
  18. Aurélien PONCINI

    Quelqu'un a enregistré le .com de mon .fr...

    Bonjour, il n'y a pas grand chose à faire... Un accord amiable peut-être tenté pour lui racheter le domaine. Sinon après il faut voir, c'est au cas par cas en fonction de si la marque est déposée, le domaine d'application, la territorialité...
  19. d'après le whois, il expire toujours le 16/03/2019😯
  20. Salut tout le monde, Je fais face à un petit problème de concurrence. J'ai en effet remarqué que quelqu'un avait enregistré le .com du nom de domaine de mon site que j'ai en .fr. Je suis quasi-sûr de savoir qui a fait le coup. Pour l'instant il n'y a rien sur la page web, mais j'ai très peur de ce qu'ils peuvent faire avec, notamment du côté mail. Quels sont les recours possibles dans ces cas-là ?
  21. Aurélien PONCINI

    ERREUR Renouvellement Nom de Domaine : Bon de Commande en Erreur

    Bonjour, c'est corrigé, désolé
  22. Bonjour, J'ai renouvelé ce matin mon hébergement et mon nom de domaine. Or lorsque je regarde le bon de commande pour l'hébergement celui-ci est validé. Par contre le bon de commande pour le nom de domaine est en Erreur (malgré le débit de ce renouvellement). Mon nom de domaine arrive à expiration le 16/03/2019. L'erreur est la suivante : Une erreur est survenue durant la connexion à API OVH. Merci de rééssayer ultérieurement. A l'origine mon nom de domaine date du temps de Web4All. Faut-il effectuer une opération particulière ? Par avance merci pour votre aide. Hervé
  23. Bien que PDO soit actif dans iwal, lorsque je tapes "php -m" dans putty, voici ce que j'obtiens : Donc pas de PDO
  24. Bonjour, Je suis face à ce même problème. Lorsqu'on lance la commande OCC, que ce soit directement ou bien par PHP, on obtient systèmatiquement le message d'erreur suivant : PHP Fatal error: Class 'PDO' not found in /datas/vol1/fenixecu.com/var/www/cloud.fenixecu.com/htdocs/3rdparty/doctrine/dbal/lib/Doctrine/DBAL/DriverManager.php on line 172 J'ai essayé en v7.0 et v7.2 de PHP sans changement. Dans l'interface iwall j'ai bien les extension PDO présentes dans mon php.ini. Que faire svp ? Cordialement, Manu
  25. Gilles59

    Redirection nom de domaine [résolu]

    Merci, je n'avais pas compris qu'il suffisait d'un / Bonne journée à vous. et encore merci pour tout.
  26. Aurélien PONCINI

    Redirection nom de domaine [résolu]

    La redirection que vous avez mise en place n'est pas correcte, car vous avec indiqué en path : /saintchamondpourtous.fr Donc cela redirige les requêtes de : https://saintchamondpourtous.fr/saintchamondpourtous.fr Je vous l'ai modifié pour mettre un / seul
  1. Charger plus d’activité
×