Jump to content

Search the Community

Showing results for tags '301'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • La communauté yulPa
    • Coin détente
    • Demandes d'évolutions
    • Bêta : pour participer aux projets yulPa
  • Les services yulPa
    • Containers LXC
    • Hébergements mutualisés
    • iWal : manager my.yulpa.io
    • Noms de domaines & DNS
    • Outils yulPa
    • Plateforme matérielle
    • Spam-Experts (nospam.yulpa.io)
    • Zimbra Network Edition (Mutualisé et privé)
    • Zimbra Open Source Edition (dans hébergements mutualisés)
  • Entraide utilisateur
    • Alertes de sécurité
    • Utilisation de CMS (Joomla, Wordpress, Drupal....)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Bonjour à tous, Je viens de franchir le pas en passant tout mon blog en HTTPS. La migration s'est bien passée et le site fonctionne bien... à quelques petites execeptions. J'ai fait la migration à l'aide du pluggin Wordpress Really Simple SSL 1- Quand je teste le site sur différents site de performance, le chargement est désormais beaucoup plus long à cause de châines de redirections. Par exemple en utilisant Linkspy : 1 https://byothe.fr/ redirects to https://www.byothe.fr/ through a redirect chain. This hurts your rankings https://byothe.fr/ --> http://www.byothe.fr/ --> https://www.byothe.fr/ Mais au niveau de Google Search Console, mon site est paramétré pour préférer www.byothe.fr Enfin au niveau de Yulpa, j'ai une redirection du CNAME qui renvoie byothe.fr vers www.byothe.fr 2- Je dispose également du domaine byothe.com qui renvoie vers le .fr Mais, si je tappe http://byothe.com ou http://www.byothe.com pas de soucis, la redirection se fait bien vers ke https en .fr. Par contre si je tape directement https://byothe.com ou https://www.byothe.com, j'arrive sur une veille page de Web4All me disant que "Le service a été créé avec succès"... bref la redirection ne se fait plus. Donc, dans ce sac de noeuds, je voudrais optimiser un peut tout cela pour améliorer la vitesse de chargement (qui a plus que doublé en passant par l'URL byothe.fr) sans trop impacter le référencement. Voila, le souci c'est que je ne maîtrise pas du tout et je ne voudrais pas faire de boulettes et impacter (lourdement) le référencement de mon site.
×
×
  • Create New...