Aller au contenu

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'drupal'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • La communauté yulPa
    • Coin détente
    • Demandes d'évolutions
    • Bêta : pour participer aux projets yulPa
  • Les services yulPa
    • Hébergements mutualisés
    • Noms de domaines & DNS
    • iWal : manager my.yulpa.io
    • Outils yulPa
    • Plateforme matérielle
    • Spam-Experts
    • Zimbra Network Edition
  • Entraide utilisateur
    • Alertes de sécurité
    • Utilisation de CMS (Joomla, Wordpress, Drupal....)

1 résultat trouvé

  1. Bonjour J'ai vu le post concernant la mise en place HTTPS sur Joomla!, bien que le site que je gère ne contienne pas de données personnelles des utilisateurs, certains me demandent de passer en https, en fait, surtout, pcq firefox, au logon, leur dit que les informations ne sont pas sécurisées)... Je ne sais pas comment éviter que firefox les alarme ainsi, alors je me dis, pourquoi ne pas passer en https ? J'ai donc créé un certificat en utilisant dans manager "créer un certificat let's encrypt", Ensuite sur le site de test (en drupal 8) j'ai installé le module securelogin. Et j'ai ajouté dans .htacces les lignes : # Redirect to HTTPS RewriteCond %{HTTPS} off RewriteCond %{HTTP:X-Forwarded-Proto} !https RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301] Je me connecte bien, sans message de firefox, mais pas en https (pas plus sous chromium) le cadenas est barré rouge. Qui peut m'indiquer une piste ? Merci d'avance.
×