Aller au contenu

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'php mail()'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • La communauté yulPa
    • Coin détente
    • Demandes d'évolutions
    • Bêta : pour participer aux projets yulPa
  • Les services yulPa
    • Hébergements mutualisés
    • Noms de domaines & DNS
    • iWal : manager my.yulpa.io
    • Outils yulPa
    • Plateforme matérielle
    • Spam-Experts
    • Zimbra Network Edition
  • Entraide utilisateur
    • Alertes de sécurité
    • Utilisation de CMS (Joomla, Wordpress, Drupal....)

1 résultat trouvé

  1. Bonjour à tous Suite à un hack de mon site utilisé pour envoyé du spam, j'ai restauré une version saine et mis à jour Joomla! et ses plugins dans leur dernière version. Tout est rentré dans l'ordre sauf le formulaire de contact qui refuse, silencieusement, d'envoyer les mails. Après investigation, je me suis rendu compte grâce au petit programme php trouvé ici que la fonction php mail() ne fonctionne pas (plus ?). Je précise que les mail zimbra fonctionnent parfaitement et que dans mon test je mets dans le champ from une adresse valide de mon hébergement (sinon je sais que c'est filtré pour éviter les spam). Le hack ayant conduit l'équipe de yulPa à désactiver temporairement le site, se pourrait-il que l'envoi de mails n'ait pas été réactivé ? J'ai actuellement un ticket ouvert (suite au hack) sur lequel j'ai exposé hier après-midi ce problème mais n'ayant pas de réponse pour l'instant (et ne sachant pas si les tickets non urgents sont traités le we), je me tourne vers la communauté pour de nouvelles suggestions.
×