Aller au contenu

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'wordpress php'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • La communauté yulPa
    • Coin détente
    • Demandes d'évolutions
    • Bêta : pour participer aux projets yulPa
  • Les services yulPa
    • Hébergements mutualisés
    • Noms de domaines & DNS
    • iWal : manager my.yulpa.io
    • Outils yulPa
    • Plateforme matérielle
    • Spam-Experts
    • Zimbra Network Edition
  • Entraide utilisateur
    • Alertes de sécurité
    • Utilisation de CMS (Joomla, Wordpress, Drupal....)

1 résultat trouvé

  1. Bonjour, Mon site sous Wordpress (actuellement v4.8) tourne depuis des années chez W4All, dans un sous domaine dont la version de php est en 5.2. Un de mes plugins WP ( EWWW Image Optimizer ) m'indiquant qu'il a besoin d'une version minimum de php 5.3 et par ailleurs php 5.2 étant obsolète, j'essaye de passer mon site en php 7.0 ou 5.6. Dans mon manager Yulpa, au niveau des parametres de "Publication web pour le domaine" je tente donc de modifier la version de php, puis clique sur le bouton confirmation comme indiqué. Mon problème est que dès que je passe en php 5.6 ou php 7.0, l'URL de mon site (http://millesabords.net/blog) répond par un page blanche. Lorsque je repasse en 5.2, après confirmation, j'ai parfois pendant 15 à 30 minutes mon site qui affiche la phrase Votre installation PHP ne dispose pas de MySQL. Extension requise pour WordPress, puis après un certain temps, le site répond a nouveau correctement. J'ai essayé de renommer mon répertoire de plugins pour tous les déactiver, mais cela ne change rien. Quel qu'un a t'il dejà vu et résolu ce genre de problème? Merci d'avance.
×