Aller au contenu

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'wordpress'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • La communauté yulPa
    • Coin détente
    • Demandes d'évolutions
    • Bêta : pour participer aux projets yulPa
  • Les services yulPa
    • Hébergements mutualisés
    • Noms de domaines & DNS
    • iWal : manager my.yulpa.io
    • Outils yulPa
    • Plateforme matérielle
    • Spam-Experts
    • Zimbra Network Edition
  • Entraide utilisateur
    • Alertes de sécurité
    • Utilisation de CMS (Joomla, Wordpress, Drupal....)

5 résultats trouvés

  1. Salut tout le monde, J'ai passé plusieurs jours à convertir un vieux site Drupal 6 en Wordpress hébergé ailleurs que chez yulpa. Un enfer. Une fois converti, je l'ai ramené sur mon hébergement yulpa avec le plugin "Duplicator", il est parfait ce plugin, ou presque. Presque parce que pour une raison inconnue, il a oublié la table "wp_comments" dans la BDD. Je l'ai donc ramenée manuellement en l'important sur ma BDD, les commentaires apparaissent bien mais impossible d'en poster de nouveaux. J'ai un message d'erreur affichant simplement un "1" (voir la pièce jointe). J'ai bien cherché partout, fait quelques modifs en comparant avec un autre Wordpress fonctionnel (les colonnes primaire et index par exemple). Mais rien n'y fait. Quelqu'un a une idée d'où peut venir le souci ?
  2. Salut, j'ai un Wordpress qui tourne rond en version 4.9.2 avec l'extension WP-DBManager 2.79.1 pour gérer ma DB. Sauf que dans la config Backup DB, ça me dit que le path pour mysqldump et mysql ne sont pas bons (/usr/bin/mysqldump et /usr/bin/mysql) ce qui fait que les backups automatiques ne fonctionnent pas. Par contre, les backups manuels à la demande marchent sans problème. Quelqu'un a déjà rencontré ce problème? Comment corriger ça ? Merci
  3. Bonjour, Un de vous sait-il comment modifier le htaccess de Wordpress pour accéder aux stats ? Merci,
  4. Bonjour, Suis le seul à reproduire des erreurs 500 sur des sites wordpress en mode admin (genre frontal http1-apache-01a-wp). Même connexion internet, deux postes différents sous chrome, ok sur 1, nook sur l'autre avec SERVERID-ADM différent... Merci.
  5. Bonjour, Profitant des nouvelles fonctionnalités, j'essaie de passer un site wordpress en https. Certificat let's encrypt installé. Réglages wordpress fait et urls http transformés en https avec le script search replace db. L'accès en https fonctionne et le petit cadenas vert est bien là sur toutes les pages. Cependant, dans mes recherches sur internet à ce sujet, il semble que pour éviter les accès en http ll faille mettre en place une redirection 301 dans le fichier .htaccess avec ces lignes (bien sur, avec le nom de mon site) RewriteCond %{SERVER_PORT} ^80$ [OR] RewriteCond %{HTTPS} =off RewriteRule ^(.*)$ https://monsite.com/$1 [R=301,L] Mais quand je fais ça, ça ne marche pas ? "La page n'est pas redirigée correctement" Qui peut m'aider
×