Jump to content
  • 0
pyvarlet

Installation Drupal 8

Question

Bonjour,

J'ai un site en drupal 7 hébergé par Yulpa qui donne toute satisfaction.

Dans l'optique d'une migration à Drupal 8 j'ai voulu l'installer pour le tester. C'est alors que je récupère :

Your PHP installation is too old. Drupal requires at least PHP 5.5.9. See the system requirements page for more information.

Que puis-je faire ?

D'avance merci

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Bonjour, 

vous pouvez changer la version de PHP sur le manager https://my.yulpa.io 

Allez sur l'hébergement puis section Domaines web, cliquez sur le domaine concerné et là vous pourrez changer la version de PHP.

N'oubliez pas de valider les modifications avec le boutons Orange après et attendez 10 à 15 minutes avant que la modification soit totalement propagée. Durant ces quelques minutes vous pourrez avoir des erreurs, notamment SQL. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×