Aller au contenu
JBR69

Configuration nextCloud

Recommended Posts

Bonjour,

j'ai installé nextCloud sur un de mes hébergements sans problème particulier mais il m'affiche un warning pour la configuration du cache.

  • Aucun cache mémoire n'est configuré. Si possible, configurez un "memcache" pour améliorer les performances.
  • Le PHP OPcache n'est pas correctement configuré. Pour de meilleure performance nous recommandons d'utiliser les paramètres suivant dans le php.ini :
o    opcache.enable=1
o    opcache.enable_cli=1
o    opcache.interned_strings_buffer=8
o    opcache.max_accelerated_files=10000
o    opcache.memory_consumption=128
o    opcache.save_comments=1
o    opcache.revalidate_freq=1

 

Est-il possible de configurer cela a mon niveau ? 

Merci.

Jérôme

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×