Aller au contenu
  • 0
Lafuente

Problème passage HTTPS

Question

Posté(e) (modifié)

Bonjour,

Je rencontre un problème sur le site https://www.fenixecu.com du au passage en https. Dans le menu à droite de la homepage il y a un lien vers l a page des téléchargements. Cette page contient plusieurs catégories. Dans ce même menu il y a des liens directs vers les derniers fichiers. Lorsque l'on clique sur le lien "téléchargement" la page proposant les différentes catégories s'affiche correctement.

Le problème : Si l'on veut rentrer dans une catégorie, ou si l'on veut télécharger un fichier en cliquant sur son nom sur la homepage, il y a une erreur. Le système rajoute un :80 après le nom du site ce qui aboutie à une erreur. Ainsi, par exemple, https://www.fenixecu.com/remository/Megasquirt/Guide-du-Microsquirt-Module-v2.2/ devient https://www.fenixecu.com:80/remository/Megasquirt/Guide-du-Microsquirt-Module-v2.2/

J'ai beau chercher dans l'interface admin, je ne trouve pas de réglage susceptible de créer cette ré-écriture. Le site est en jommla 1.5 et l'extension est remository. J'ai également regardé le .htaccess sans trouver quoi que ce soit. Je n'ai pas forcement le temps de refaire ce site avec un CMS plus récent et j'aimerais bien comprendre ce qu'il se passe.

Par avance, merci.

Modifié par Lafuente

Partager ce message


Lien à poster
Partager sur d’autres sites

1 réponse à cette question

Recommended Posts

  • 0

Bonjour,

Je pense qu'il n'y a pas 50 solutions, il faut mettre la main "dans le cambouis" pour changer cela.

Cordialement,

Bruno

PS : oula J! 1.5.x c'est encore maintenu cela ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×