Jump to content
yulPa

[TRAVAUX]FS#74: Migration Zimbra : action requise ; changement des noms de serveurs et URL (web4all -> yulpa)

Recommended Posts

Le 15/10/2018 à 09:57, Aurélien PONCINI a dit :

Bonjour, 

avec aucune information, je ne vois pas comment vous aider.

Vérifiez vos enregistrements SPF, DMARC, DKIM.

Bonjour,

Oui c'est vrai désolé. C'était pour signaler peut etre un problème suite à migration sur yulpa du travail FS74.

J'ai un peu plus d'éléments.

- Nos emails envoyés viennes du webmail zimbra

- mon SPF : v=spf1 a mx ptr include:spf.yulpa.io ?all

- ci joint un email que m'a transférer un client. Il reçois depuis peu tout nos emails en tant que SPAM

Merci

 

Edited by Aurélien PONCINI
PJ récupéré par admin, retiré par respect des données user

Share this post


Link to post
Share on other sites

Bonjour, merci pour la PJ mais là j'ai les entêtes du mail qui arrive chez nous et pas de celui reçu par le client.

PS : j'ai retiré la PJ pour protéger les infos du mail de votre utilisateur. 

Share this post


Link to post
Share on other sites

Bonsoir, depuis que j'ai changé de web4all a Yulpa la semaine dernière, je ne peux pas envoyer d'e-mails ni sur mon iPhone ni sur mon mac. Sur le mac j'utilise Outlook de microsoft. Jusqu'a mardi ca marchait sur le mac mais plus depuis, sur l'iphone ca n'a jamais marché depuis que j'ai changé les paramètres. la reception marche sans problème, c'est l'envoi qui ne marche. j'ai refait et tout vérifié plein de fois...

Share this post


Link to post
Share on other sites
il y a 14 minutes, caroline a dit :

Bonsoir, depuis que j'ai changé de web4all a Yulpa la semaine dernière, je ne peux pas envoyer d'e-mails ni sur mon iPhone ni sur mon mac. Sur le mac j'utilise Outlook de microsoft. Jusqu'a mardi ca marchait sur le mac mais plus depuis, sur l'iphone ca n'a jamais marché depuis que j'ai changé les paramètres. la reception marche sans problème, c'est l'envoi qui ne marche. j'ai refait et tout vérifié plein de fois...

Bonjour, 

quels paramètres avez vous mis sur chacun de ces périphériques ? IMAP / SMTP ? ActiveSync ? 

Avez vous vérifiez avec les documentations ? https://docs.yulpa.io/hosting-shared/emails-zimbra-open-source 

Share this post


Link to post
Share on other sites

sur outlook dans le mac:

594747060_ScreenShot2018-10-26at21_10_13.thumb.png.ad6fcde252b23d02e5166b14d8364ef5.png

sur l'Iphone:

IMG_588D97B14F29-1.thumb.jpeg.50c0c5b7fd9c5a852958924d02e101b4.jpegIMG_0ACEE274D262-1.thumb.jpeg.a3401faa64f053a6b07f6ed92d5a6369.jpeg

J'ai bien vérifié toutes les documentations oui, je n'ai jamais eu de problème avec les paramètres antérieurs (web4all)

Merci

 

Share this post


Link to post
Share on other sites

Bonjour, 

Merci pour les images.
Nous ne voyons pas la configuration du serveur d'envoi que ce soit sur le MAC ou sur l'iphone 
Qu'avez vous dans "more options" sur Outlook ?

Share this post


Link to post
Share on other sites

je sais que vous préconisez SSL 465 et pas 587 comme avant mais autant 587 ca se valide tout de suite autant 465 ça tourne "verifying..." dans le vide sans aboutir

J'ai aussi mis un screenshot de ce que ca me met quand j'envoie un mail depuis ce compte. La ca met "recipient caroline@carolinecuvillier.com..." car j'si essayé de m'envoyer un mail, mais l'adresse email que ca met correspond a la personne a qui je tente d'envoyer le message

Share this post


Link to post
Share on other sites

Bonjour, 

je ne comprends pas ce qui ne fonctionne pas, enfin, pourquoi cela ne fonctionne pas. Le message que vous avez et que je vois dans les logs signifie que vous n'êtes pas authentifié sur le SMTP :/ 

Nous ne préconisons pas plus le 465 que le 587, les deux sont corrects et doivent fonctionner. 

Pourquoi sur l'iPhone vous configurez le compte en IMAP plutôt que Exchange ? Il faudrait supprimer les SMTP Web4all, même si ils sont à OFF je voudrais être certains qu'il ne tente pas de les utiliser. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×