Aller au contenu
yulPa

[TRAVAUX]FS#74: Migration Zimbra : action requise ; changement des noms de serveurs et URL (web4all -> yulpa)

Recommended Posts

Le 15/10/2018 à 09:57, Aurélien PONCINI a dit :

Bonjour, 

avec aucune information, je ne vois pas comment vous aider.

Vérifiez vos enregistrements SPF, DMARC, DKIM.

Bonjour,

Oui c'est vrai désolé. C'était pour signaler peut etre un problème suite à migration sur yulpa du travail FS74.

J'ai un peu plus d'éléments.

- Nos emails envoyés viennes du webmail zimbra

- mon SPF : v=spf1 a mx ptr include:spf.yulpa.io ?all

- ci joint un email que m'a transférer un client. Il reçois depuis peu tout nos emails en tant que SPAM

Merci

 

Modifié par Aurélien PONCINI
PJ récupéré par admin, retiré par respect des données user

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, merci pour la PJ mais là j'ai les entêtes du mail qui arrive chez nous et pas de celui reçu par le client.

PS : j'ai retiré la PJ pour protéger les infos du mail de votre utilisateur. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, depuis que j'ai changé de web4all a Yulpa la semaine dernière, je ne peux pas envoyer d'e-mails ni sur mon iPhone ni sur mon mac. Sur le mac j'utilise Outlook de microsoft. Jusqu'a mardi ca marchait sur le mac mais plus depuis, sur l'iphone ca n'a jamais marché depuis que j'ai changé les paramètres. la reception marche sans problème, c'est l'envoi qui ne marche. j'ai refait et tout vérifié plein de fois...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 14 minutes, caroline a dit :

Bonsoir, depuis que j'ai changé de web4all a Yulpa la semaine dernière, je ne peux pas envoyer d'e-mails ni sur mon iPhone ni sur mon mac. Sur le mac j'utilise Outlook de microsoft. Jusqu'a mardi ca marchait sur le mac mais plus depuis, sur l'iphone ca n'a jamais marché depuis que j'ai changé les paramètres. la reception marche sans problème, c'est l'envoi qui ne marche. j'ai refait et tout vérifié plein de fois...

Bonjour, 

quels paramètres avez vous mis sur chacun de ces périphériques ? IMAP / SMTP ? ActiveSync ? 

Avez vous vérifiez avec les documentations ? https://docs.yulpa.io/hosting-shared/emails-zimbra-open-source 

Partager ce message


Lien à poster
Partager sur d’autres sites

sur outlook dans le mac:

594747060_ScreenShot2018-10-26at21_10_13.thumb.png.ad6fcde252b23d02e5166b14d8364ef5.png

sur l'Iphone:

IMG_588D97B14F29-1.thumb.jpeg.50c0c5b7fd9c5a852958924d02e101b4.jpegIMG_0ACEE274D262-1.thumb.jpeg.a3401faa64f053a6b07f6ed92d5a6369.jpeg

J'ai bien vérifié toutes les documentations oui, je n'ai jamais eu de problème avec les paramètres antérieurs (web4all)

Merci

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

Merci pour les images.
Nous ne voyons pas la configuration du serveur d'envoi que ce soit sur le MAC ou sur l'iphone 
Qu'avez vous dans "more options" sur Outlook ?

Partager ce message


Lien à poster
Partager sur d’autres sites

je sais que vous préconisez SSL 465 et pas 587 comme avant mais autant 587 ca se valide tout de suite autant 465 ça tourne "verifying..." dans le vide sans aboutir

J'ai aussi mis un screenshot de ce que ca me met quand j'envoie un mail depuis ce compte. La ca met "recipient caroline@carolinecuvillier.com..." car j'si essayé de m'envoyer un mail, mais l'adresse email que ca met correspond a la personne a qui je tente d'envoyer le message

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

je ne comprends pas ce qui ne fonctionne pas, enfin, pourquoi cela ne fonctionne pas. Le message que vous avez et que je vois dans les logs signifie que vous n'êtes pas authentifié sur le SMTP :/ 

Nous ne préconisons pas plus le 465 que le 587, les deux sont corrects et doivent fonctionner. 

Pourquoi sur l'iPhone vous configurez le compte en IMAP plutôt que Exchange ? Il faudrait supprimer les SMTP Web4all, même si ils sont à OFF je voudrais être certains qu'il ne tente pas de les utiliser. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×