Jump to content
Sign in to follow this  
augras

[RESOLU]référencement internet

Recommended Posts

Bonjour,

J'ai plusieurs domaines transférés à l'époque chez web4all : un principal pour l'hébergement avec les deux autres qui lui sont rattachés. Dans un premier temps j'ai fait via iwal une redirection des deux autres vers celui me servant pour l'hébergement.
La semaine dernière j'ai supprimé la redirection de l'un de ces domaines pour pouvoir l'utiliser à part entière : suppression via iwal.
La prise en compte de la fin de la redirection s'est faite au bout d'une heure environ.
Par contre lorsque je fais une recherche sur le nom de domaine en question c'est bien le résultat vers la redirection qui apparaît toujours alors que plusieurs jours se sont écoulés. Quand je clique sur le lien la redirection n'est plus effective et j'arrive au bon endroit. Quand je fais une recherche sur le contenu actuel rien du tout !
J'ai mis ce domaine à disposition de l'un de es fils dans le cadre de ses études et les balises title et meta description sont bien complétées : je ne suis pas développeur web mais à priori cela aurait dû suffire, depuis le temps, pour que la modification de contenu soit référencée. Et surtout la suppression de la redirection prise en compte dans le référencement.

Si des spécialistes de la question peuvent m'éclairer je suis preneur de leurs lumières.

Merci,

Philippe
 

Edited by augras

Share this post


Link to post
Share on other sites

Est-ce que ça pose problème si tu nous donnes les noms de domaine concernés ? ça sera plus simple pour contrôler.

Mais dans tous les cas, à mon avis c'est juste un délai de mise à jour des infos sur Google, et ça tu n'y pourras pas grand chose, il fait comme il veut, quand il veut (ça peut prendre plusieurs jours, voir semaines dans certains cas).

  • Upvote 1

Share this post


Link to post
Share on other sites

Bonjour,

Non, pas de soucis : les noms de domaines sont augras.eu, c'est lui qui est enregistré pour l'hébergement, augras.fr et augras.name.
augras.fr et augras.name avaient été redirigés via iwal vers augras.eu. J'ai supprimé la redirection de augras.name vers augras.eu : pas de soucis la redirection est bien supprimée.
Par contre une recherche sur augras.name fait toujours apparaître en résultat le contenu de augras.eu. Et une recherche sur portfolio quentin augras, contenu de la balise title du site, ne donne rien.

Je me souviens que quand j'avais fait le site sur augras.eu le lendemain tout fonctionnait correctement.

Merci pour ton aide,

Philippe

Share this post


Link to post
Share on other sites

Je te confirme que tout est OK de ton côté sur augras.name c'est donc bien côté Google, il va falloir attendre un peu qu'il prenne en compte les nouvelles informations.

Share this post


Link to post
Share on other sites

Bonsoir,

Merci pour ta vérification.

Tout est maintenant ok.

En fait on peut se contenter d'attendre que le robot de google, ou autres moteurs indépendants comme Qwant par exemple, passe indexer notre site, ce que nous faisions, ou bien déclarer manuelle de notre site sur les différents moteurs afin qu'ils viennent indexer le site.
Mon fils a fait ces déclarations manuelles pour ce site d'exercices pratiques et là tout est ok.

Philippe
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...