Jump to content

Aegys92

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Aegys92

  • Rank
    Newbie
  1. Bonjour à tous les 2, Merci d’avoir pris le temps de me répondre. J’ai refait un test en désactivant tous les plugins et en patientant plus longtemps après la demande de modification de version PHP sur iWal (sur mon précédent essai, je testais l’accès dès que le statut du domaine repassait en OK sur la page « Domaines web » d’iWal). L’un de vous avait raison, je n’ai plus le message d’erreur, j’ai pu activer la version php 5.6 (minimum pour mettre à jour avec la dernière version de WordPress). Je vérifie le fonctionnement du site et tenterai le passage en 7.3 un peu plus tard. Merci !
  2. Bonjour à tous, afin de pouvoir mettre à jour mon installation WordPress, je dois changer la version de php utilisée par mon hébergement (actuellement en 5.5). Le changement se passe bien via iWal, mais côté Wordpress, j’ai des erreurs comme quoi la nouvelle version php ne possède pas d’extension MySQL. Après vérification côté iWal, c’est pourtant le cas. Auriez vous des pistes pour m’aider à résoudre ce problème ? Merci Aegys
×
×
  • Create New...