Jump to content
  • 0
Michael

Cache PHPBB

Question

Bonjour,

J'ai un forum (phpbb) hébergé dans le sous-domaine forum.fablab276.org

Mais de manière récurrente, j'obtiens un message d'erreur, m'indiquant un problème avec le cache. Par conséquent je supprime le contenu manuellement. Mais cela me gène, sachant que n'importe quel utilisateur peut se retrouver bloqué, et n'aura pas forcément le réflexe de me prévenir par mail.

La solution apparemment miracle, serait de donner un accès complet (code 777) au répertoire "cache", mais c'est déjà le cas...

Est-ce un problème connu pouvant être réglé à partir de iWal ? Existe-il une autre solution ?

Bonne journée !

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Bonjour,

Quel est le message d'erreur ?

il y a une heure, Michael a dit :

La solution apparemment miracle, serait de donner un accès complet (code 777) au répertoire "cache", mais c'est déjà le cas...

Non ! :( PHP s'exécute sous un seul utilisateur et il n'est jamais nécessaire de donner des droits 777 sur un fichier, c'est même très très très dangereux.

Les bonnes pratiques (pas spécifiques à yulPa), c'est maximum 0755 sur les dossiers et 0644 sur les fichiers (0755 s'ils doivent être exécutables).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×