Aller au contenu

Recommended Posts

Bonjour,

 

J’ai eu quelques problèmes pour installer une paire de clefs valides sur mon accès SSH. Il me semble que le serveur utilise une vieille version de SSH et que les clefs chiffrées à l’aide de l’algorithme ed25519 ne soient pas reconnues. Passer une clef publique ecdsa a résolu le problème et me permets de me connecter sans difficulté.

Est-il possible d’ajouter dans la documentation une note sur la non-reconnaissance des clefs ed25519, bien évidemment au cas où mon diagnostic serait avéré ?

Cordialement,

 

Damien T

Modifié par DamienT

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 27/02/2018 à 03:58, DamienT a dit :

Bonjour,

 

J’ai eu quelques problèmes pour installer une paire de clefs valides sur mon accès SSH. Il me semble que le serveur utilise une vieille version de SSH et que les clefs chiffrées à l’aide de l’algorithme ed25519 ne soient pas reconnues. Passer une clef publique ecdsa a résolu le problème et me permets de me connecter sans difficulté.

Est-il possible d’ajouter dans la documentation une note sur la non-reconnaissance des clefs ed25519, bien évidemment au cas où mon diagnostic serait avéré ?

Cordialement,

 

Damien Thiriet

Bonjour, 

Votre analyse est bonne. 
Nous devrions trouver un endroit ou indiquer cela.  Merci pour cette remontée 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×