Aller au contenu

LG92

Membres
  • Compteur de contenus

    1
  • Inscription

  • Dernière visite

Tout ce qui a été posté par LG92

  1. Salut à tous, Je suis un ancien de Web4All et utilisateur de Pydio (ex Ajaxplorer, c'est un CMS de gestion de fichiers). L'ancienne installation avait traversé la migration vers Yulpa mais en voulant m'en resservir elle s'est mis à ne plus fonctionner malgré ou à cause de mises a jour. J'ai donc décidé de la réinstaller de zero Pydio 8.0.2 sur un de mes sous-domaine (**PHP 7.0 - MySQL6 mariaDB 5.5**). L'installation s'est déroulée sans erreur (pas de problème PHP ou SQL )... mais lorsque j'ai voulu configurer les workspaces et utilisateurs, là ça coince: Lorsque j'essaie d’accéder au workspace de l'utilisateur1 que je viens de créer dans "Paramètres" j'ai l'erreur: Missing user in node URL mais - l'utilisateur administrateur peut lire/écrire/effacer/créer un dossier on "Fichiers commun" (stockés en D dans la structure représentée) - l'utilisateur administrateur peut lire/écrire/effacer/créer un dossier dans "Mes fichiers" (stockés en C dans la structure représentée) Je pense que c'est peut-être du à un problème de droits d'accès dans un htaccess ? ou le config.php? du CMS... mais que mettre et à quel niveau... ou plus simplement la façon de remplir le champ "Path" pour workspace (J'ai essayé tellement de combinaisons sans succès). Le dossier "normal" du sous-domaine (A dans la structure représentée) existe mais le DNS pointe direcement sur le dossier de l'installation Pydio folder (et ça marche puisque Pydio se lance correctement). Le dossier contenant les dossiers des workspaces se trouve au même niveau que le dossier contenant l'installation Pydio (B dans la structure représentée). Ça doit vous paraître mega basique comme question mais je suis complétement bloqué. Si une âme charitable pouvait me filer une petit coup de main avec des mots simple (bah oui je suis nul LOL) avant que je n'envisage un suicide ... Par avance, merci. Laurent.
×