Jump to content

Laurent

Members
  • Content Count

    10
  • Joined

  • Last visited

  • Days Won

    1

Laurent last won the day on September 19 2018

Laurent had the most liked content!

Community Reputation

1 Neutral

About Laurent

  • Rank
    Newbie
  1. Bonjour, Je rencontre le même problème. Est-ce qu'une solution a depuis été trouvée ? Je suis preneur de toute suggestion. Merci. Laurent
  2. Merci Mick, J'ai effacé et recréé l'utilisateur FTP et cela fonctionne à présent et par net2ftp et par Filezilla. 🙂 Ouf ! Grand merci pour les suggestions. Cordialement, Laurent
  3. Pourquoi je n'y arrive pas non plus avec l'iphone qui est lui connecté directement sur le réseau orange donc complètement indépendant du réseau de mon lieu de travail ? Cela veut dire que par deux systèmes, outils, réseaux complètement indépendant, la connexion ne se fait pas. En l'occurence que le problème n'est pas lié au firewall de l'immeuble.
  4. Je veux bien que ce soit de mon coté qu'est le souci mais expliquez moi alors pourquoi quand je vais sur https://webftp.yulpa.io cela fonctionne avec les mêmes identifiants que je rentre à la main
  5. autre test: en essayant à partir de mon iphone avec l'appli FTPclientLite s'affiche: "invalid username or password" Je passe donc ici directement par mon fournisseur d'accès orange sans firewall
  6. J'ai regardé avec le technicien, voici ce qui apparait sur le firewall: Il me disait que c'était vraiment pas dans les normes... J'avoue ne rien y connaitre. En demandant au firewall de ne pas filtrer cette adresse, cela ne change pas grand chose sinon le texte d'erreur: Statut : Résolution de l'adresse de ftp1.yulpa.io Statut : Connexion à 185.49.20.121:21... Statut : Connexion établie, attente du message d'accueil... Statut : Initialisation de TLS... Statut : Vérification du certificat... Statut : Connexion TLS établie. Commande : USER lr5003-yulpa@maill.eg2.fr Réponse : 331 User lr5003-yulpa@maill.eg2.fr OK. Password required Commande : PASS ********** Réponse : 530 Login authentication failed Erreur : Erreur critique : Impossible d'établir une connexion au serveur Est-ce un problème de mot de passe ? Mais encore une fois il fonctionne sur https://webftp.yulpa.io
  7. Nous avons un firewall. Le port 21 est-il le port habituel pour les serveur FTP ?
  8. Bonjour, Voici ce que j'ai trouvé: Statut : Résolution de l'adresse de ftp1.yulpa.io Statut : Connexion à 185.49.20.121:21... Statut : Connexion établie, attente du message d'accueil... Réponse : 220---------- Welcome to Pure-FTPd [privsep] [TLS] ---------- Réponse : 220-You are user number 5 of 500 allowed. Réponse : 220-Local time is now 15:48. Server port: 21. Réponse : 220-This is a private system - No anonymous login Réponse : 220 You will be disconnected after 5 minutes of inactivity. Commande : AUTH TLS Erreur : Impossible de lire depuis le socket : ECONNRESET - Connexion réinitialisée par un pair Erreur : Impossible d'établir une connexion au serveur Statut : Attente avant nouvel essai... qui se répète 3x....puis Erreur : Impossible d'établir une connexion au serveur
  9. Bonjour, Je viens de créer un nom de domaine ca.maill.eg2.fr pour y installer wordpress. J'ai donc aussi créé un utilisateur ftp lr5003-yulpa. Lorsque je vais sur https://webftp.yulpa.io/ j'arrive à me connecter sur ce compte ftp mais pas par Filezilla installé sur mon ordinateur. Je vais pourtant sur le serveur ftp1.yulpa.io avec mon identifiant lr5003-yulpa@ca.maill.eg2.fr et le même mot de passe mais rien n'y fait que ce soit en connexion rapide ou en connexion FTP explicite TLS Je ne comprends pas où je fais l'erreur ? Certainement un truc tout bête... Merci d'avance pour toute suggestion. Cordialement, Laurent
  10. Bonjour, Après avori galéré pour configurer mes calendrier Yulpa sur l'application Calendrier de Mac OS voici les paramétrages qui fonctionne pour moi: Dans l'application Calendrier, je fais dans le menu Calendrier/Préférences puis l'onglet Comptes Je clique sur "+" pour rajouter un calendrier, choisi d'ajouter un compte CalDAV En mode Type de compte Avancé, je configure comme suit: Nom d'utilisateur : mon adresse mail mot de passe adresse de serveur: mail-zose.yulpa.io chemin du serveur: /principals/users/<mon_adresse_mail>/ Je coche "Utiliser SSL" mais ne spécifie pas de port Pour ma part, il a fallut que je redémarre ensuite l'application pour que le calendrier fonctionne Espérant que cela permettra à certain de gagner du temps
×
×
  • Create New...