Jump to content
  • 0
AlNab

Votre installation PHP ne dispose pas de MySQL. Extension requise pour WordPress.

Question

Bonjour, j'ai voulu mettre a jour le php de 5.4 à 7.3, sans me rendre compte que le WP n'était apparemment pas à jour. Du coup j'ai ce message, Votre installation PHP ne dispose pas de MySQL. Extension requise pour WordPress. Je suis retourné à la version 5.6 de PHP sans succès, comment faire svp? gros souci.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Bonjour, il faut attendre un petit moment quand on passe de l'un à l'autre. Si vous avez mis à jour votre Wordpress, vous pouvez retenter l'opération et attendre un peu. S'il y a des plugins non à jour ou obselète, il se peut qu'il y ait un problème. Autrement, ca doit le faire, plusieurs sites Wordpress de mon côté. Au pire, retour en PHP5,4 ;)

Share this post


Link to post
Share on other sites
  • 0

Merci beaucoup pour les conseils. Je me posais évidemment la question. Je ré-essayerai, maintenant que je vois que l'on peu rétrograder en cas de souci.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...