Jump to content
  • 0
Sign in to follow this  
Pascal

Nextcloud

Question

  •  Après l'installation de Nextcloud, vous verrez un affichage qui demande de modifier le fichier php.ini pour de meilleures performances :
    Le PHP OPcache n'est pas correctement configuré. Pour de meilleure performance nous recommandons d'utiliser les paramètres suivant dans le php.ini :

    opcache.enable=1
    opcache.enable_cli=1
    opcache.interned_strings_buffer=8
    opcache.max_accelerated_files=10000
    opcache.memory_consumption=128
    opcache.save_comments=1
    opcache.revalidate_freq=1

    J'ai donc demandé à un membre de l'équipe s'il pouvait modifier les valeurs or, ce n'est pas nécessaire. Les valeurs par défaut à ce jour :

    opcache.enable=1
    opcache.enable_cli=1
    opcache.interned_strings_buffer=8
    opcache.max_accelerated_files=4000
    opcache.memory_consumption=128
    opcache.save_comments=1
    opcache.revalidate_freq=2

    ;)

     
  •  

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×