Jump to content
  • 0
shaluig

[RESOLU]problème pour activer The SEO Framework sur WP

Question

Bonjour à tous,

Mon site est sous Wordpress, et j'ai basculé vers le tout nouveau WP 5, mis à disposition la semaine dernière.

Concernant mon plug-in de SEO j'en ai ras le bol de Yoast, j'ai donc décidé de changer pour The SEO Framework qui me semble adapté à mes besoins.

Alors j'ai installé le plug-in et au moment de l'activation, ce message apparaît :

"The SEO Framework requires PHP 5.4.0 or later. Sorry about that! Your PHP version is: 5.3.29"

 

Je suis donc allé sur   php MyAdmin   mais là je suis un peu (complètement ?) paumé :

voici ce que j'ai :

 

erveur Web

  • Apache
  • Version du client de base de données : libmysql - mysqlnd 5.0.12-dev - 20150407 - $Id: b5c5906d452ec590732a93b051f3827e02749b83 $
  • Extension PHP : mysqli curl mbstring
  • Version de PHP : 7.0.27-1~dotdeb+8.1

 

phpMyAdmin

 

Ce que je ne comprends pas, c'est que ma version de PHP "semble" être la 7.0.27, or The SEO Framework m'indique que ma version est la 5.3.29  (???).

Merci de votre aide, Manuel

 

PS : ça fait un moment que je n'ai pas posté ici, d'ailleurs c'était peut-être encore du temps de WEB4ALL,

je n'ai pas réussi à retrouver mes identifiants de connection au forum, et donc j'ai dû recréer un identifiant pour les forums.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Bonjour, 

les forums de YULPA sont nouveaux et n'ont pas repris l'historique de Web4all.

La version de PHP utilisée par PhpMyAdmin n'a pas de lien avec votre hébergement.

Vous pouvez modifier la version de PHP utilisée sur votre site en allant sur le manager puis sur l'hébergement en question. Ensuite allez dans Publication web, le domaine en question et vous aurez en haut à droite un menu pour changer la version de PHP :) 

Share this post


Link to post
Share on other sites
  • 0

Bonsoir Aurélien et merci pour votre réponse,

Je suis allé voir l'info à cet endroit, et je suis encore plus confus : la version que j'ai est la ... 7.2 (cf. PJ), ce qui ne correspond pas au message

dispensé par The SEO Framework. ??

PHP.PNG

Share this post


Link to post
Share on other sites
  • 0

Bonsoir et merci pour votre réponse,

J'aurais dû lancer la manip' plus tôt dans la soirée ; c'était indiqué que ça prenait qq minutes et là ça va faire une heure que ça tourne

et je suis lessivé, je vais laisser tourner l'ordi et je verrai ce que ça donne.

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

J'ai donc laissé tourner cette nuit et ce matin j'ai un "attente retour" avec une roue sans fin qui tournicote

cf. copie d'écran. 😕

attente retour.PNG

Share this post


Link to post
Share on other sites
  • 0

Bonjour Aurélien, c'est pas bien grave, puisque tout a fini par rentrer dans l'ordre, j'imagine que vous n'avez pas que mon petit hébergement  à gérer avec la masse de données traitées par yulpa. J'ai pu envoyer mon nouvel article ce matin donc tout va bien. 😉 Merci encore pour votre aide, Manuel O

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...