Jump to content
  • 0

Article Wordpress


Question

Bonjour,

Un mal fou pour uploader une image sur Wordpress et impossible de publier un article, il se met automatiquement en "brouillon auto".

Ca vient de moi ou vous rencontrez aussi ce problème ?

Mise à jour : J'ai désactivé tous les plugins et changé de thème = même problème

J'ai fais une restauration via manager (du 24/08/2019), ça fonctionne. Comme prévu, Wordpress me propose la mise à jour de plusieurs plugins...

Je continue mes investigations pour savoir lequel et je vous tiens au jus, on ne sait jamais, si quelqu'un à le même problème 😉

Mise à jour : Bon bin ça recommence, je contacte la team pour voir ;)

Edited by Pascal
Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Après restauration du site et de la base de données, ça a fonctionné....mais pas longtemps. Je n'avais ajouté qu'un seul article.

Avant de retenter une nouvelle restauration, je me suis dis, allez hop, on change de système d'exploitation et de navigateur. Je suis donc passé du couple Linux + Firefox à Windows + Google chrome. Et hop, tout fonctionne parfaitement...

A ce stade, je ne vais pas essayer de savoir qui est coupage, Linux ou Firefox, j'ai trop de boulot en retard du coup.

Par contre, c'est toujours bon à savoir si ça vous arrive un jour ;)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...