Jump to content
  • 0
Sign in to follow this  
LaBoite

Démarrer avec YULPA

Question

Posted (edited)

Bonjour, 

alors peut-être suis-je en train de faire une bourde énorme sachant que je suis néophyte totale et qu'apparemment je débarque dans un monde de connaisseurs...

Voilà, on m'a laissé en plan avec le site de mon asso, donc j'en suis au point où le domaine à été acheté et où les fichiers ont été téléchargés.

Problème  : lorsque je veux aller sur le site j'ai "The website encountered an unexpected error. Please try again later."

Tous les voyants sont verts et ok, sauf celui qui indique SSH qui est à 100% et clignote en rouge. Je ne sais pas si l'erreur se situe à cet endroit, ni ce que je dois faire pour que cela avance...

J'ai cherché un intitulé du genre "démarrer avec yulpa" ou "Yulpa pour les nuls" mais pas trouvé. 

Donc si qq'un à de la patience et est capable de m'orienter sans utiliser de mots trop compliqués, ça serait super...

Merci d'avance !

 

Edited by LaBoite

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Ca va être compliqué de t'aider sans mettre les mains dans le cambouis.

Tu as ouvert un ticket d'entraide sur Iwal ?

Mais si tu n'y connais rien, il va falloir que quelqu'un de confiance t'aide

1) pour voir si tout est ok coté Iwal

2) peut être faire une mise à jour du CMS

3) ou faire une restauration du site et de la base de données

Et là, c'est confier tes accés à Yulpa et ceux de ton site à un tiers et il vaut mieux que ce soit quelqu'un de confiance ;)

Je penserai pour une mise à jour qui a mal tournée, si tu as une date à laquelle le site fonctionnait, ca serait pas mal de tenter une restauration.

Pour la base de données : https://docs.yulpa.io/hosting-shared/sauvegardes/restaurer-une-base-de-donnees-mysql

Pour le site : https://docs.yulpa.io/hosting-shared/sauvegardes/instantanes-de-fichiers

Tu choisis une date et une heure la plus proche possible à une date où le site fonctionnait.

N'hésites pas à revenir sur ce post en cas de soucis

 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Bonjour,

Le site a été transféré chez Yulpa ou est-il depuis le début sur Yulpa ?

Il nous faut un peu plus d'infos pour aider, l'adresse du site, transfert ou création, cms utilisé (wordpress, joomla,...), ou Drupal ;)

Utilisateur SSH, une tentavie de restauration a été lancée ?

Edited by Pascal
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Il est depuis le début chez yulpa, c'est une création.

l'adresse : www.laboiteaoutils-asso.fr

il me semble que c'est DRUPAL mais pas sûr à 100%, je vérifie

utilisateur SSH je ne sais pas ce que c'est... et aucune tentative de restauration à ma connaissance

désolée, je sais que c'est faible comme niveau de renseignements, mais je récupère le processus en cours de route...

 

 

 

 

 

 

Edited by LaBoite

Share this post


Link to post
Share on other sites
  • 0

Déja, niveau nom de domaine, les DNS sont bons (les 3 pointent vers Yulpa) et le domaine est actif (enregistré chez Gandi). C'est déjà pas mal ;)

Share this post


Link to post
Share on other sites
  • 0

Les fichiers sont à la bonne plac maintenant, mais encore des problèmes d'accès, je regarde ça en espérant que la base de données a été modifiée comme il se doit apres le transfert

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...