Jump to content

Lafuente

Members
  • Content Count

    29
  • Joined

  • Last visited

  • Days Won

    12

Lafuente last won the day on October 6 2017

Lafuente had the most liked content!

Community Reputation

9 Neutral

About Lafuente

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour, Depuis quelques jours j'ai énormément de mail qui sont refusés par les SMTP des destinataires. Potentiellement un effet secondaire de la récente migration ? Également, la fonction PHP_mail ne fonctionne plus sur mon shop. Je suis donc obligé de passer par la fonction smtp du shop, avec exactement les mêmes problèmes de refus :-( Pouvez-vous svp regarder de votre coté ? Merci, Manu
  2. Bonjour, Sans rien changer à la configuration de mon site prestashop 1.6.1.24, aujourd'hui il m'est impossible d'envoyer des mails à travers la fonction PHP_Mail() intégrée. Il y a t''il eu des changements coté serveur ? Merci, Manu
  3. Bonjour, Ça devait être quelque chose comme ça puisqu'en ré-initialisant mes extensions, dont "NoScript", j'ai à nouveau accès au manager. Question pour la culture personnelle : quel est l’intérêt d'un captcha transparent ? Merci, Manu Edit : je pense que le problème était plus lié à crisp.im et/ou crisp.chat qui était bloqué
  4. Bonjour, J'essaie de me connecter au manager iwall depuis Firefox mais je n'y arrive pas. J'ai essayé avec deux systèmes différents : Firefox 67.0.2 (x64) Firefox 67.0.1 (x86) Dans les deux cas après m'être identifié, j'obtiens une page blanche. Est-ce un problème de mon coté ou bien coté firefox/iwall ? Il y a moins d'un mois, sur les mêmes configurations, je n'avais aucun problème. Sur les deux machines test, en utilisant IE cela fonctionne correctement. Merci du retour, Manu Edit : dans les deux cas de non fonctionnement, je ne reçois pas
  5. Bien que PDO soit actif dans iwal, lorsque je tapes "php -m" dans putty, voici ce que j'obtiens : Donc pas de PDO
  6. Bonjour, Je suis face à ce même problème. Lorsqu'on lance la commande OCC, que ce soit directement ou bien par PHP, on obtient systèmatiquement le message d'erreur suivant : PHP Fatal error: Class 'PDO' not found in /datas/vol1/fenixecu.com/var/www/cloud.fenixecu.com/htdocs/3rdparty/doctrine/dbal/lib/Doctrine/DBAL/DriverManager.php on line 172 J'ai essayé en v7.0 et v7.2 de PHP sans changement. Dans l'interface iwall j'ai bien les extension PDO présentes dans mon php.ini. Que faire svp ? Cordialement, Manu
  7. Bonjour, Je rencontre un problème sur le site https://www.fenixecu.com du au passage en https. Dans le menu à droite de la homepage il y a un lien vers l a page des téléchargements. Cette page contient plusieurs catégories. Dans ce même menu il y a des liens directs vers les derniers fichiers. Lorsque l'on clique sur le lien "téléchargement" la page proposant les différentes catégories s'affiche correctement. Le problème : Si l'on veut rentrer dans une catégorie, ou si l'on veut télécharger un fichier en cliquant sur son nom sur la homepage, il y a une erreur. Le système rajoute un :
  8. Bonjour, Je suis désolé de constater que les ralentissements reviennent. Aujourd'hui quasi impossible de travailler en BO. Ce problème n'est pas "constant". Autant desfois une mise à jour produit va se faire en 2 clicks, autant elle ne se fera jamais car le système "hang". Merci de prendre en compte le problème. Cordialement, Manu
  9. Bonjour tout le monde. je rejoins Plow, depuis hier ca tourne très bien ! Question : moi je n’ai rien changé sur mon « applicatif », donc j’en conclu que quand ça tourne mal le problème n’est pas de mon coté ? Je croise les doigts pour que cet état de fonctionnement perdure !
  10. @Alex je ne suis pas sûr que l'herbe soit plus verte à coté et comme je ne suis pas joueur de poker, je déteste l'idée de "payer pour voir" 😳 Pour les vps, on en parle beaucoup mais honnêtement l'administration quotidienne d'un vps n'est pas une tâche facile, surtout dans mon cas pour une boutique ou l'aspect "financier" est primordial, donc l'aspect "sécurité" qui va avec. Et la sécurité en informatique est un emploi à plein temps. Y'a pas de chomage dans cette branche ! Une faille dans le système est c'est une société entiere qui est en danger... Ne rien faire ? C'est à nouveau une
  11. @Benoît GEORGELIN merci pour cet éclaircissement. C'est effectivement le principe du mutualisé et je l'entends ainsi. Cependant il y a des variations que je ne m'explique pas que par l'augmentation des connexions simultanées. En effet le temps de chargement de la page n'est jamais régulier, mêmes à des heures de faible charge. N'y aurait-il pas des corélations possibles entres certaines tâches de l'infra (backup, resync, etc...) ? Vous semblez avoir un ou plusieurs reverse-proxy. N'y a t'il pas un impact de ce coté là ? Les ressources sont-elles remise à dispo assez rapidement après utilisatio
  12. Enfin pour conclure, il est notable que sans modification de l'applicatif, les temps d'accès varient dans le temps. Il semble y avoir une période "lente" assez quotidienne entre 19h et 21h, et on constate une variation régulière des temps de chargement d'un jour à l'autre. Benoit dit : Il est donc important de se demander pourquoi on constate des écarts significatifs sur un même site, donc a applicatif égal, dans le temps.. Je souhaite ce débat constructif ;-)
  13. Et pour finir un site WP/Woocommerce pas du tout optimisé mais avec un vps : 6 Mo en 6s... Il serait intéressant de trouver un juste milieu
  14. Accessoirement, vous avez un bug dans l'affichage du temps depuis la dernière réponse sur votre forum lorsque l'on utilise une tablette apple. Il est écrit "%d" au lieu du temps ;-)
×
×
  • Create New...