Aller au contenu
  • 0
jnrmy

[Wordpress] Petit problème à la migration d'un site

Question

Salut tout le monde,

J'ai passé plusieurs jours à convertir un vieux site Drupal 6 en Wordpress hébergé ailleurs que chez yulpa. Un enfer. Une fois converti, je l'ai ramené sur mon hébergement yulpa avec le plugin "Duplicator", il est parfait ce plugin, ou presque.

Presque parce que pour une raison inconnue, il a oublié la table "wp_comments" dans la BDD. Je l'ai donc ramenée manuellement en l'important sur ma BDD, les commentaires apparaissent bien mais impossible d'en poster de nouveaux. J'ai un message d'erreur affichant simplement un "1" (voir la pièce jointe). 

J'ai bien cherché partout, fait quelques modifs en comparant avec un autre Wordpress fonctionnel (les colonnes primaire et index par exemple). Mais rien n'y fait.

Quelqu'un a une idée d'où peut venir le souci ?

Capture d’écran 2018-02-10 à 01.54.14.png

Partager ce message


Lien à poster
Partager sur d’autres sites

2 réponses à cette question

Recommended Posts

  • 0

Bonjour,

 

Juste une question, est ce que les commentaires ne sont pas en attentes de validation par un administrateur ?

Voir aussi si un plugin ou thème installé n'est pas responsable de ça.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ils l'étaient sur le wordpress original après le transfert Drupal > Wordpress. Mais j'ai pu les faire passer tous en approuvés.

Et non, aucun plugin n'est responsable de ça. Sur le serveur "original", tout fonctionne. Une fois chez yulPa ça déconne. 

Modifié par jnrmy

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×