Jump to content
Sign in to follow this  
lecloneur

Chargement de site tres lent en Chine.

Recommended Posts

Bonjour,

Je suis un vieux client qui depuis 11 ans a son modeste site sur vos serveux, et je dois dire que je n'ai jamais eu de problemes avec vos services du temps de Web4All ni aujourd'hui avec Yulpa. Je souhaites rester sur vos serveurs, car je suis ravi du service ainsi que de l'evolution de votre projet.

Malheureusement, en Chine,  mon site est tres lent a se charger. Ici on doit utiliser un VPN pour acceder aux sites comme Facebook, Google etc... mais jusque la il n'y avait aucun problemes avec les serveurs web4all/yulpa.

Si j'utilise un VPN, le site se charge a une vitesse disons correcte, mais sans VPN c'est extremement long.

Peut-etre que j'utilise un theme ou un plugin wordpress qui causerait ce probleme, je n'ai pas fais de changement sur ce site depuis longtemps  et je pense le refaire totalement mais j'aimerais juste etre sur que le probleme ne vient pas de Yulpa en Chine.

 

J'ai teste ca : http://www.webpagetest.org/result/181024_QQ_db0eb050c60bb5d494f8967ff110634d/

 

Savez-vous comment je peux trouver plus d'information ou tester quelque chose pour regler le probleme, j'ai vraiment besoin d'avoir ce site operationnel ici en Chine, et ailleurs... mais mes connaissances en web sont limitees.

Merci de votre aide.

 

PS: je n'ai pas de clavier AZERTY ici, mes excuses pour les accents.

Edited by lecloneur

Share this post


Link to post
Share on other sites

Bonjour, reponse tres tardive mais je crois que les images etaient trop lourde donc lente a telecharger. Je suis en train de refaire le site internet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×