Jump to content

Mickelebof

Members
  • Content Count

    55
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Mickelebof

  1. Bonjour, La modification est instantanée sur les DNS autoritaires. Cependant, il faut ensuite que la modification soit propagée sur tous les DNS (resolver), en particulier ceux des FAI (car c'est ceux que vous devez utiliser). Et là je n'ai pas la réponse, chaque FAI doit avoir son paramétrage je présume, pas d'autre choix que d'attendre. Normalement, ça devrait être à la fin du TTL, vous devriez avoir la réponse avec cette commande (sous linux) : dig TYPE domain.tld +noauthority +noquestion +noadditional +nostats +ttlunits Mick
  2. Bonjour, Le domaine et l'hébergement sont 2 services complètement différents. Vous devez donc savoir où se trouve votre domaine (pas l'hébergement) et faire les modifications que vous souhaitez faire. Donc si le domaine est chez yulPa, vous devez aller dans le manager yulPa pour modifier l'IP vers laquelle le domaine pointe. Si le domaine est chez un autre fournisseur, vous devez faire pareil mais depuis le manager du fournisseur. Si vous ne renouvelez pas le domaine, faire cette modification ne sert a rien, le domaine disparaîtra (il expire le 23/07/2020). Si j'ai bien compris, vous allez utiliser un sous domaine chez votre nouvel hébergeur, vous perdrez donc votre référencement, sinon vous devez garder le domaine (7,5€ HT par an). Cordialement, Mick
  3. Bonjour, Si le domaine est chez yulPa, vous pouvez faire cette modification depuis le manager iWal : https://my.yulpa.io Cordialement, Mick
  4. La procédure semble correct, en plus validée par Aurélien (dans les commentaires), donc si vous l'avez suivi ça devrait fonctionner. Comme je le disais, normalement en quelques cliques et quelques minutes à peine, ça doit fonctionner. Je crains que vous ne soyez victime d'un petit bug, il va falloir attendre qu'Aurélien passe par là
  5. Bonjour, Non, normalement c'est plutôt rapide, peut être devriez-vous ouvrir un ticket au support Mick
  6. Bonjour, Vous avez acheté votre domaine chez yulPa ou est-il externe ? Vous n'avez toujours rien dans Synthèse des domaines ? Normalement il doit apparaître dans la synthèse (attention les sous domaines sons masqués par défaut, il faut cliquer sur les filtres et décocher la case "Cacher les sous-domaines") Ensuite vous cliquez sur le domaine (ou sous domaine) et vous verrez un bouton bleu en haut, au milieu pour Activer le rôle de Publication web. Mick
  7. Bonjour, Pouvez-vous faire un screenshot de la page complète (en cachant les informations personnelles, comme le/les nom de domaine etc) ? Mick
  8. Bonjour, Chez moi ça répond bien Mick
  9. Bonjour, Le dossier qui publie le site est le dossier "htdocs". Il faut donc que vous mettiez votre fichier installer.php dans ce dossier. Je ne sais pas comment fonctionne Duplicator, mais à mon avis il faudra mettre le fichier .zip dans le même dossier Cordialement, Mick
  10. Bonjour, Si votre hébergement est toujours là, il vous suffit de vous connecter en POP au lieu d'IMAP et vous devriez récupérer vos mail Cordialement, Mick
  11. Bonjour, Une petite recherche sur google donne la solution https://wordpress.org/support/topic/warning-continue-targeting-switch-is-equivalent-to-break-did-you-mean-to-u/ Visiblement le problème vient du plugin "revslider". Vous pouvez soit le désactiver, soit passer en php 7.2, soit contacter le développeur du plugins Cordialement, Mick
  12. Bonjour, La version Focal Fossa ne devrait plus trop tarder chez yulPa, le temps qu'ils fassent les tests de leur côté. Cependant, si vous êtes pressé, vous pouvez tout à fait installer une 18.04 et l'upgrader en 20.04. Il faut juste se rappeler, que si vous avez besoin de le réinstaller, il faudra repartir de la 18.04 (le temps que la 20.04 soit disponible) Cordialement, Mick
  13. Bonjour, D'après, le lien que vous montrez, il semble que le problème ne soit pas celui que vous avez décrit Là ils parlent de phishing, c'est à dire qu'ils ont cloné votre site et que leur domaine tape sur leur clone. Hors dans votre post vous parliez d'un domaine tiers qui pointe sur votre container. Content que votre problème soit résolu et merci pour le retour d'expérience Cordialement, Mick
  14. Bonjour, C'est bien ce dont je parle avec les vhost. Vous ne pouvez pas empêcher une personne de mettre un enregistrement sur son propre domaine qui pointe sur votre serveur. Par contre le vhost permet de n'afficher que le domaine/sous-domaine que vous configurez. Cordialement, Mick
  15. Bonjour, En fait c'est assez simple Par défaut, le serveur web répond à toutes les demandes. Le système de Vhost permet au serveur web de rediriger un nom de domaine vers un emplacement du système de fichier (pour résumer). Par exemple, je créé un vhost qui s'appelle "mon-site.exemple.com", et je dis au serveur que lorsqu'un visiteur arrive avec ce nom, il "redirige" dans /var/www/html/mon-site/ Ensuite on désactive le vhost par défaut, celui qui répond à toutes les requêtes. Ce que je fais aussi chez moi, je bloque les pays non désirés, comme je n'ai que des sites perso et donc aucun business, je n'autorise que les IP françaises à arriver sur mon serveur. Cordialement, Mick
  16. Bonjour, Vous ne pouvez rien faire, n'importe qui peut faire pointer son domaine sur votre serveur. Par contre, vous pouvez utiliser des vhost sur votre serveur web et bloquer ceux qui ne correspondent pas. Cordialement, Mick
  17. Bonjour, Vous pouvez rattacher le domaine sur votre hébergement Cordialement, Mick
  18. Bonjour, J'ai réussi à reproduire l'erreur sur mon container Pour ma part la conf php7.4-fpm n'était pas activée, je l'ai donc chargée : a2enconf php7.4-fpm J'ai également activé le proxy cgi : a2enmod proxy_fcgi redémarrage d'apache : systemctl restart apache2.service Et phpmyadmin fonctionne. Cordialement, Mick
  19. Bonjour, Pouvez-vous nous donner le résultat des commandes : apache2 -V puis dpkg -l | grep php (pour debian/ubuntu, à adapter selon la distrib) Je vais m'installer un petit container vite fait pour tester (car chez moi je n'utilise que des nginx) Cordialement, Mick
  20. Bonjour, Si vous avez une page "brut" c'est que php n'est pas chargé. Essayez d'installer ce package : php7.4-fpm (ou php7.3-fpm si vous êtes en 7.3) Cordialement, Mick
  21. Bonjour, Je vois une différence entre le USER que vous utilisez en WebFTP et celui dans filezilla. En WebFTP c'est lr5003-yulpa@ca.maill.eg2.fr alors que dans filezilla c'est lr5003-yulpa@maill.eg2.fr Cordialement, Mick
  22. Bonjour, Vous devriez essayer de recréer votre utilisateur FTP depuis le manager. Cordialement, Mick
  23. Bonjour, Avez-vous bien mis vos fichiers dans le dossier "htdocs" ? Cordialement, Mick
  24. Le password mysql ne peut être modifié que depuis le manager. Par contre il faut ensuite le modifier également dans les fichiers de configuration de votre site. C'est possible en SSH bien sur, mais il faut savoir se servir d'un éditeur en ligne de commande (j'utilise "vi"). Seulement, si vous ne le connaissez et maîtrisez pas, je ne vous le conseille pas
×
×
  • Create New...