Jump to content

irahgis

Members
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by irahgis

  1. J'ai opté pour le glisser-déplacer Merci !
  2. Bonjour, Je me permets de poster message pour un conseil technique. Je vous prie d'excuser mon manque de connaissance par avance. Je souhaite que le domaine "mondomaine.fr" pointe désormais sur le site hébergé sur le domaine gratuit "mondomaine.go1.cc" Je me demande donc si je dois : 1) Changer le DocumentRoot de "mondomaine.fr" (actuellement /mondomaine.fr/htdocs) par "/mondomaine.go1.cc/htdocs" (dans le manager Yulpa) OU 2) Déplacer les répertoires du FTP de "/mondomaine.go1.cc" dans le dossier "/mondomaine.fr" et changer la racine du site dans WP (https://mondomaine.go1.cc
  3. Passer des heures sur un truc pour enfin trouver une solution toute simple je connais ! Ceci dit une fois le Graal obtenu il y a ce sentiment de satisfaction intérieure qui vient après et qui est fort appréciable Enfin ravi que tu aies trouvé une solution j'espère aussi que cela servira à d'autres !
  4. Essaye ça # Redirection Permanente Redirect 301 http://www.polybri.com/ https://www.polybri.com ou RewriteCond %{HTTP_HOST} ^monsite.com [NC] RewriteRule ^(.*)$ https://www.polybri.com/$1 [L,R=301] [source] -> https://wpmarmite.com/redirection-wordpress/
  5. (Et si la solution de Pascal ne fonctionne pas montre-nous le contenu de ton .htaccess)
  6. Manuel Chez moi ton site est en https et le certificat est bien celui de Let's Encrypt Pour preuve; clique sur ton menu "Page d'exemple" et tu verras que tu es redirigé vers -> https://www.polybri.com/page-d-exemple/ Donc 95% de ton objectif est rempli !! Plutôt nice non À vue d'oeil je dirai que ça vient de ta config WP... Regarde dans les réglages du site quelle est l'url qui est renseignée. Tu dois avoir un truc du genre "nom du site" = Polybri | La traduction en contexte .... Et ensuite une autre option avec "adresse du site" (ou de la page d'accueil de mémoire)
  7. Hello Manuel ! Vide le cache / tente avec un autre navigateur PS: n'hésite pas à laisser un message pour dire si ça a fonctionné
  8. Bonjour à vous, Merci de répondre ! J'ai résolu mon problème ce matin, je n'ai pas pensé à mettre le topic en résolu. Pour ceux qui se poserait la question un jour sur comment j'ai fait ? La réponse est rien (pas de modif du .htaccess, ni de plugin à installer, etc.). Il n'y a rien à faire sur Yulpa pour passer son site WordPress en ssl, à part évidemment les 3 manipulations précitées à savoir: Générer un certificat Let's Encrypt Configurer la redirection HTTP+HTTPS Changer l'url du site et la page d'accueil en "https://lenomdusite.tld" Mon problème
  9. Bonjour/Bonsoir à tous ceux qui liront ce message, Et merci d'avance à ceux qui prendront le temps d'y répondre et qui chercheront à m'aider. Tout est presque écrit dans le titre du post. Je galère à faire une chose sensée être simple à savoir passer un site WP en ssl.Bon, je suis pas totalement teubé, j'ai d'abord cherché une réponse sur le forum... J'ai donc, comme conseillé, généré le certificat Let's Encrypt avec le manager et celui-ci s'affiche bien dans "Dépôts certificats SSL" avec mon domaine à côté (avec et sans www) J'ai d'abord installé "Really Simple SSL" en me disan
×
×
  • Create New...