Jump to content

Recommended Posts

Bonjour,

J'espère être au bon endroit..

J'utilise Thunderbird pour l'envoi et la réception de mes courriels depuis très longtemps.

J'ai plusieurs adresse courriels différentes chez : lilo, gmx, c-net et Yulpa.

J'ai pris un VPN chez PIA. Et depuis, j'ai un souci avec l'envoi des courriels par Yulpa et uniquement par Yulpa. La réception fonctionne très bien.

J'ai testé les port 465 et 587, les aient ouvert dans le parefeu, rien n'y fait, les courriels ne partent pas. Erreur indiquée dans la pièce jointe.

Lorsque je désactive le VPN, ils partent. Tous les paramètres sont identique, sauf le nom du serveur : smtp-zose.yulpa.io aux autres configurations.

Et comme dit, j'ai testé les deux protocoles de sécurités : Starttls et SSL/TLS.

Les autres serveurs de gmx ou lilo ou c-net sortent sans soucis que ce soit avec Starttls ou SSL/TLS.

Je ne comprends pas pourquoi avec Yulpa cela bloque. Avez-vous une solution ?

Merci pour votre et retour.

 

 

ErreurThunder.png

Link to post
Share on other sites
  • 2 weeks later...

Bonjour,

Je ne sais pas où sont les logs de Thunderbird.

Ce qui est étrange, c'est que tous les autres adresses courriels, indifféremment avec le port 465 ou 587,  fonctionnent sans problèmes.

Pour l'instant, j'ai fait un contournement pour Thunderbird dans le VPN et là cela fonctionne.

Je pense que c'est le serveur de Yulpa qui dérange le VPN, c'est pour cela que ça passe pas.

Maintenant, si quelqu'un sait comment avoir les logs de Thunder, je suis preneur.

On pourra voir où ça coince.

Merci pour le retour.

 

Link to post
Share on other sites

Bonsoir,

J'ai trouvé ça sur un forum :

Dans thunderbird:
Outils>options>avancé>temps limite pour la connexion
Par défaut il est à 60. Perso je l'ai mis à 99999, et depuis je n'ai plus de problème.

Peut être pas aussi extrème ;)

 

Et ça peut être : 

https://forums.mozfr.org/viewtopic.php?f=4&t=143856&p=901522&hilit=vpn#p901522

Pascal

 

Edited by Pascal
Link to post
Share on other sites

Merci Pascal,

Dans la version 68.8 de Thunderbird, je ne trouve pas Temps limite pour la connexion dans Avancé.

J'avais essayé l'adresse IP sans succès. Pour l'instant, j'ai fait que Thunder passe outre le VPN, mais

ce n'est pas ce que je veux.

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...