Aller au contenu
yulPa

[TRAVAUX]FS#74: Migration Zimbra : action requise ; changement des noms de serveurs et URL (web4all -> yulpa)

Recommended Posts

Documentations complètes, textes et vidéos : https://docs.yulpa.io/hosting-shared/emails-zimbra-open-source 

 

Bonjour,

ACTION REQUISE POUR VOS COMPTES MAILS !

comme vous le savez, la plate-forme Zimbra OSE (les comptes mails incluent dans les hébergements mutualisés) est encore en “xxx.web4all.fr”

Nous avons déployé la nouvelle plate-forme Zimbra en “xxx.yulpa.io”

Une phase de transition permet d’accéder à vos mails avec les paramètres actuels et les nouveaux.

Les paramètres actuels (en Web4all) ne seront plus fonctionnels à compter du 20 octobre 2018. Vous devez donc impérativement modifier les paramètres de récupération de vos emails sur vos différents clients : téléphone, Outlook, Thunderbird...

Si vous avez besoin d’aide, vous pouvez utiliser les forums de yulpa : https://forums.yulpa.io/forum/11-h%C3%A9bergements-mutualis%C3%A9s/
Veuillez noter que le support par ticket et chat ne traitera pas les demandes liés à cette modification, cela relève de l’usage de vos périphériques.

Le support YULPA participe aux forums et répondra si besoin.

Seules les connexions sécurisées (SSL / TLS) sont autorisées sur la nouvelle plate-forme. Il est donc impératif de vérifier vos paramètres.

  • Accès au webmail : https://mail-zose.yulpa.io
  • Accès en PUSH (pour les téléphones, ActiveSync) : push-zose.yulpa.io
  • POP : pop-zose.yulpa.io ; port 995 SSL
  • IMAP : imap-zose.yulpa.io ; port 993 SSL
  • SMTP : smtp-zose.yulpa.io ; port 465 SSL ou 587 START TLS

Afficher l’article complet

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Les modifications à effectuer ne m'ont pas posé de problèmes.

Y aura-t-il une information par mail aux utilisateurs ou seulement aux administrateurs des comptes mails concernant ces changements?

Dans le cas d'un registrar autre que Yulpa.io pour les noms de domaines, devra-t-on également mettre à jour les urls des serveurs DNS dans un futur proche?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

un mail va être envoyé aux clients yulPa, uniquement les clients, pas les utilisateurs avec lesquels nous n'avons pas à prendre contact. 

Pour les DNS je ne comprends pas la question, il n'y a pas d'impact / modification sur la partie DNS :/ 

Partager ce message


Lien à poster
Partager sur d’autres sites

Actuellement, chez OVH je déclare

ns1.web4all.fr ->185.49.20.10

ns2.web4all.fr ->91.220.248.154

ns3.web4all.fr ->176.31.158.146

comme serveurs DNS pour mes domaines.

N'y aura t-il pas des serveurs

ns1.yulpa.io 

ns2.yulpa.io

ns3.yulpa.io 

?

 

Merci pour la mise à jour des documentations concernant la messagerie.

J'ajouterai que pour pouvoir bénéficier des notes dans l'application "Notes" sur iOS, je ruse.

En plus de suivre l'excellent tuto d'ajout de compte exchange avec la tirette "notes" désactivée, j'ajoute un compte en IMAP pour le même compte de messagerie en ne laissant que "notes" activé (pas les mails, sinon doublons : les mails seraient relevés 2 fois!)

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

OK pour les DNS je cherchais le lien avec les mails ;) Oui vous pouvez indiquer ns1, ns2 et ns3 en yulpa.io :) 

Pour les notes, j'avoue ne jamais avoir testé ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai commencer à effectuer les changements sur mes différents appareils / pcs / serveurs.

1) J'ai envie d'en profiter pour changer l'adresse http d'accès à la messagerie sur les navigateurs. Afin d'avoir quelque chose de plus parlant

J'ai donc créé une entrée DNS CNAME email.arb114.com qui pointe vers mail-zose.yulpa

L'accès fonctionne mais j'ai un message d'avertissement de certificat ssl. cf ci joint. Je peux bien sur ajouter une exception mais y a t'il un autre réglage possible pour avoir une connexion sécurisée.

 

2) sur mon outlook j'avais configurer le zpush avec succès en utilisant web4all. Mais si j'essaye zpush-zose.yulpa.io ça ne fonctionne pas. cf ci joint.

Edit : idem sur mes tablettes apple (en wifi)

Merci

2018_09_13_12_00_56_Connexion_non_sécurisée.png

2018_09_13_16_47_58_TRAVAUX_FS_74_Migration_Zimbra_action_requise_changement_des_noms_de_serve.png

Modifié par fabien114

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

pour le SSL, aucun moyen de faire autrement si vous n'utilisez pas le bon nom :( A part un serveur Zimbra privé sur lequel on peut mettre votre SSL.

Pour le push, c'est push-zose et non zpush-zose (voir les documentations). et tout en haut ici : 

  • Accès en PUSH (pour les téléphones, ActiveSync) : push-zose.yulpa.io

Pour Outlook le ActiveSYnc n'est pas (et ne l'as jamais été) supporté donc aucune idée, je sais que certains parvenaient à le faire fonctionner mais ce n'est pas prévu initialement (j'ai pas testé depuis longtemps cela dit). Dans tous les cas, vous devez utiliser le bon nom ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Erreur 400 (Bad request) sur l'adresse https://mail-zose.yulpa.io/ en ce moment
Et aujourd'hui, je n'ai réussi à changer qu'un seul compte "push" sur mon téléphone; pour les 4 autres comptes àa tourne en boucle sur "Tentative de connexion en cours ...." --> lié au problème ci-dessus ?

Aucun problème par contre pour la configuration dans Thunderbird.

 

Jérôme

 

Modifié par JBR69

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures, Aurélien PONCINI a dit :

Bonjour, 

pour le SSL, aucun moyen de faire autrement si vous n'utilisez pas le bon nom :( A part un serveur Zimbra privé sur lequel on peut mettre votre SSL.

Pour le push, c'est push-zose et non zpush-zose (voir les documentations). et tout en haut ici : 

  • Accès en PUSH (pour les téléphones, ActiveSync) : push-zose.yulpa.io

Pour Outlook le ActiveSYnc n'est pas (et ne l'as jamais été) supporté donc aucune idée, je sais que certains parvenaient à le faire fonctionner mais ce n'est pas prévu initialement (j'ai pas testé depuis longtemps cela dit). Dans tous les cas, vous devez utiliser le bon nom ;) 

Bonjour,

ok pour le ssl, tant pis

pour le push désolé j'ai fait une faute dans mon email mais sur ma configuration j'ai bien mis push-zose.yulpa.io (sans le Z, cf capture d'écran plus haut). Pour outlook c'est pas gênant que ça ne fonctionne pas, par contre ce matin j'ai réessayé sur les tablettes apple et sur un téléphone android de mettre push-zose.yulpa.io à la place de push.web4all.fr et cela ne fonctione sur aucun appareil (en 3g comme en wifi). Dés que je remet push.web4all.fr ça marche

Partager ce message


Lien à poster
Partager sur d’autres sites

Qu'est ce qui change au niveau des champs MX de mes DNS (qui sont toujours gérés chez OVH) actuellement j'avais mx1.web4all.fr. (jusqu'a mx5)

 

Je ne sais pas si cela a un rapport avec le changement en cours mais certains de mes mails envoyés via leboncoin me sont retournés non remis.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, fgossart a dit :

Qu'est ce qui change au niveau des champs MX de mes DNS (qui sont toujours gérés chez OVH) actuellement j'avais mx1.web4all.fr. (jusqu'a mx5)

 

Je ne sais pas si cela a un rapport avec le changement en cours mais certains de mes mails envoyés via leboncoin me sont retournés non remis.

 

Bonjour. 

Oui cela a changé. En novembre 2016, quelques mois avant le changement Web4all yulpa. Au moment de la mise en place de Spam experts  

Et nous avions communiqué la dessus à ce moment là  

Les MX sont :

mx10.yulpa.io

mx20.yulpa.io

mx30.yulpa.io

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci,

J’avais le message : Impossible d'établi la connexion avec le serveur. 

Après de multiples essais il faut choisir : SSL/TLS

et pas l'option : accepter tous les certificats qui indique que ca ne passe pas...

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

Comme tout ça (l'informatique…) n'est pas du tout ma partie, j'ai juste besoin d'une confirmation. J'utilise Mail, sur mon Mac, pour récupérer mes messages ; je suis donc allée dans Préférences, puis Comptes, où j'ai modifié les « paramètres » (description du compte et nom du serveur d'envoi (SMTP), j'ai supposé…) comme il était expliqué dans le message d'Aurélien et Benoît. Pour vérifier si ça fonctionnait, je me suis envoyé un mail : je l'ai reçu, donc je suppose que c'est ok, mais je n'ai pas encore reçu de mail d'autres contacts.

Est-ce que c'est tout ce qu'il y a à faire ? Rien à modifier au niveau de mon adresse mail ou autres ?…

SVP, merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

je ne connais pas Mail sous mac mais normalement vous avez juste à changer le nom du serveur SMTP et POP ou IMAP et vous assurez que le tout est en SSL :) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×