Jump to content
yulPa

[TRAVAUX]FS#74: Migration Zimbra : action requise ; changement des noms de serveurs et URL (web4all -> yulpa)

Recommended Posts

bonjour, j'ai depuis hier un souci de synchro des contacts et agenda sur mon ordiphone via DavDroid.

Serait-ce lié à ce changement ? si oui, la période transitoire serait plus courte qu'annoncé ...

  • Upvote 1

Share this post


Link to post
Share on other sites

Je confirme avoir le même problème.

ps Dans l'attente d'une amélioration du coté DAV, j'ai suivi le conseil du mail en utilisant activesync (push-zose.yulpa.io) et avec les softs basiques de windows 10: "Calendar" et "contact" se synchronisent mais pas les mails (les mails c'est dans la même application que calendar) ; rien ne s'affiche pour les mails. Par curiosité j'ai essayé avec d'autres add-on sous Thunderbird comme tbsync (la référence) ou zpush et j'ai fréquemment le message "mauvaise réponse du serveur".

Edited by PatriceV

Share this post


Link to post
Share on other sites

Bonjour,

C'est un problème qui peut être résolu dans un temps raisonnable ? histoire de savoir s'il faut patienter ou plutôt mettre en place une alternative en attendant,
Merci

Share this post


Link to post
Share on other sites

Euh non il n'y a pas de problème fonctionnel, le souci c'est de n'avoir pas pu gérer les deux durant la phase transitoire.

Mais normalement si vous reconfigurer le webdav avec mail-zose.yulpa.io cela doit fonctionner, ce n'est pas le cas ? 

Share this post


Link to post
Share on other sites

Hello.

Je viens de voir le message sur webmail.web4all.fr concernant la migration de l'infra emails, ca sera fait sous peu. 

  • mail.zose.yulpa.io est complique a retenir, peu de personnes savent pourquoi il y a "-zose" dans l'URL. mail.yulpa.io, email.yulpa.io ou webmail.yulpa.io seraient de meilleurs choix. Idem pour les parametres SMTP, taper smtp.yulpa.io est tellement plus pratique :) une ou deux redirections HTTP seraient cool
  • la page temporaire sur webmail.web4all.fr pourrait beneficier d'un petit message en Anglais pour vos utilisateurs etrangers

Cheers

Share this post


Link to post
Share on other sites

1) Je viens d'effectuer (en urgence) tous les changements car le webmail ne fonctionne plus (alors qu'on avait encore presque un mois pour le faire).

Exemple webmail.triviatech.fr donne subitement

Site introuvable

logo-yulpa.png

Le site que vous souhaitez consulter est introuvable.

Il est possible que le service soit en cours d'installation ou que le site soit actuellement suspendu.

Si vous êtes le propriétaire du domaine, rendez-vous sur le manager iWal, pour en savoir plus.
 

Site yulPa    -    Forums    -    Documentations    -    Manager iWal    -    Travaux

 

2) Merci à ce forum d'avoir précisé les mx10 en dessous car ce n'est pas dans la doc sur le site ni dans les FAQ sur la configuration mail.

Share this post


Link to post
Share on other sites
il y a une heure, Aurélien PONCINI a dit :

Euh non il n'y a pas de problème fonctionnel, le souci c'est de n'avoir pas pu gérer les deux durant la phase transitoire.

Mais normalement si vous reconfigurer le webdav avec mail-zose.yulpa.io cela doit fonctionner, ce n'est pas le cas ? 

En ce qui me concerne, il s'agissait juste d'accéder à mes calendriers et mes contacts via mon client email ; j'ai donc appliqué la suggestion d'Aurélien : j'ai saisi "https://mail-zose.yulpa.io/dav/nomutilisteur" à la place de "webmail.web4all.fr/dav/nomutilisateur" et ça fonctionne. Merci +++

Share this post


Link to post
Share on other sites

Cela fonctionne en saisissant https://mail-zose.yulpa.io je confirme, mais si on configure correctement un CNAME dans le DNS qui donne

webmail.triviatech.fr      CNAME -> mail-zose.yulpa.io   cela ne marche plus (cela ne marche plus non plus avec le CNAME vers web4all.fr qui fonctionnait il y a 48h, mais bon puisqu'il faut le changer autant passer au nouveau.

 

 

Share this post


Link to post
Share on other sites
il y a une heure, Clement Debiaune a dit :

Hello.

Je viens de voir le message sur webmail.web4all.fr concernant la migration de l'infra emails, ca sera fait sous peu. 

  • mail.zose.yulpa.io est complique a retenir, peu de personnes savent pourquoi il y a "-zose" dans l'URL. mail.yulpa.io, email.yulpa.io ou webmail.yulpa.io seraient de meilleurs choix. Idem pour les parametres SMTP, taper smtp.yulpa.io est tellement plus pratique :) une ou deux redirections HTTP seraient cool
  • la page temporaire sur webmail.web4all.fr pourrait beneficier d'un petit message en Anglais pour vos utilisateurs etrangers

Cheers

Alors le souci tout simplement c'est que mail, mails, pop, imap, smtp.... sont dejà utilisés pour Zimbra Network Edition. Sinon nous aurions mis ces noms là... ;) 

Il y aura prochainement une page webmails.yulpa.io qui listera les différentes choses voir permettra de s'authentifier sur le bon webmail directement ;) 

Pour le message en anglais j'avoue ne pas y avoir pensé car tous nos clients parlent FR mais j'ai oublié ceux qui sont utilisateurs via les clients :( 

 

il y a 16 minutes, fastlockel a dit :

1) Je viens d'effectuer (en urgence) tous les changements car le webmail ne fonctionne plus (alors qu'on avait encore presque un mois pour le faire).

Exemple webmail.triviatech.fr donne subitement

Site introuvable

logo-yulpa.png

Le site que vous souhaitez consulter est introuvable.

Il est possible que le service soit en cours d'installation ou que le site soit actuellement suspendu.

Si vous êtes le propriétaire du domaine, rendez-vous sur le manager iWal, pour en savoir plus.
 

Site yulPa    -    Forums    -    Documentations    -    Manager iWal    -    Travaux

 

2) Merci à ce forum d'avoir précisé les mx10 en dessous car ce n'est pas dans la doc sur le site ni dans les FAQ sur la configuration mail.

Il y a un mois pour le faire, le service est pleinement fonctionnel. Cela ne fonctionne pas dans votre cas... tout simplement car ce que vous faites n'est pas du tout censé être fait donc on ne gère pas cela. Le service n'a jamais eu vocation à être utilisé par des FQDN différent et cela ne fonctionnera jamais correctement. 

Si vous souhaitez utiliser votre domaine personnel, nous avons des solutions en serveurs privés pour cela.

Pour la précision du mx10 elle est dans les documentations DNS. Si nous n'en avons pas parlé dans le cadre de la migration c'est tout simplement car cela n'a pas été modifiée depuis 2 ans. Si vous n'aviez pas les bonnes entrées c'est que vous n'avez pas fais les modifications demandées par Web4all en novembre 2016. Aucun rapport avec l'opération actuelle :( 

il y a 7 minutes, PatriceV a dit :

En ce qui me concerne, il s'agissait juste d'accéder à mes calendriers et mes contacts via mon client email ; j'ai donc appliqué la suggestion d'Aurélien : j'ai saisi "https://mail-zose.yulpa.io/dav/nomutilisteur" à la place de "webmail.web4all.fr/dav/nomutilisateur" et ça fonctionne. Merci +++

Merci, encore désolé, c'est le seul point qui effectivement ne bénéficie pas de la période transitoire des un mois, et c'est pour le coup de notre faute :( 

il y a 4 minutes, fastlockel a dit :

Cela fonctionne en saisissant https://mail-zose.yulpa.io je confirme, mais si on configure correctement un CNAME dans le DNS qui donne

webmail.triviatech.fr      CNAME -> mail-zose.yulpa.io   cela ne marche plus (cela ne marche plus non plus avec le CNAME vers web4all.fr qui fonctionnait il y a 48h, mais bon puisqu'il faut le changer autant passer au nouveau.

 

 

Comme dit en haut, il n'a jamais été prévu d'utiliser un nom personnel avec le webmail que soit en yulpa ou web4all :( 

Share this post


Link to post
Share on other sites

Bonjour

J'ai fait les changements, mais tout les mails que j'envoie sont considéré comme spam ?

une solution ou y a t'il un problème

Share this post


Link to post
Share on other sites
  • IMAP : imap-zose.yulpa.io ; port 993 SSL/TCL mot de passe normal
  • SMTP : smtp-zose.yulpa.io ; port 465 SSL/TCL mot de passe normal
  • domaine: @pcubuntoo.fr

Share this post


Link to post
Share on other sites

Bonjour,

J'ai aussi des emails envoyés sur une (ou des) adresses SFR qui arrivent en SPAM chez le destinataire

Citation

      A: <..........@sfr.fr>

      Sujet: ***SPAM*** CONFIRM REF : JACOB

      Date: 11-10-2018 09:52  .

 

Share this post


Link to post
Share on other sites
Il y a 7 heures, fabien114 a dit :

Bonjour,

J'ai aussi des emails envoyés sur une (ou des) adresses SFR qui arrivent en SPAM chez le destinataire

 

Bonjour, 

avec aucune information, je ne vois pas comment vous aider.

Vérifiez vos enregistrements SPF, DMARC, DKIM.

Share this post


Link to post
Share on other sites

Bonjour

Sur le tchat j'avais mis les en-têtes

Authentication-Results : sfrmc.priv.atos.fr; dkim=none (no signature);
    dkim-adsp=none (no policy) header.from= l'adresse mail

Share this post


Link to post
Share on other sites

Bonjour Alain,

Ces infos n'aident pas beaucoup plus, pouvez-vous coller ici l'ensemble des entêtes de mail reçu ? En anonymisant au besoin la local part de l'adresse From et To, mais en conservant les domaines en clair.

Share this post


Link to post
Share on other sites

Bonjour,

je viens de faire la manip pour mon pc  sous Outlook sans problème, par contre sur ma tablette sous android(7.0), j'ai toujours la même réponse: impossible de contacter le serveur. je ne pense pas avoir fait d'erreur, mais cela ne fonctionne pas, quelqu'un aurait une idée?

EDIT: Problème résolu:

problème résolu en changeant mon mot de passe sur iwall puis j'ai recommencé la manip sur la tablette et cette fois ça a fonctionné

Screenshot_20181017-131950.png

Edited by martial_soudier
problème résolu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...